Can't open topics, suddenly

For the last few days, when I click on a topic on here,I can’t see anything beyond the topic title. No messages or replies.

Can someone advise me – though I won’t be able to see replies to this thread…

Thanks for reporting, @appletree. I’ll investigate.

I’ve found and fixed one issue - basically some code I added to the site no longer worked because of a change made by other developers to the forum software.

@appletree, please refresh the page and let me know if you still see any issues.

Thanks

Unfortunately I still have the same problem.

I’ve just “rebuilt” the forum app, having removed a couple of defunct plugins. Could you try again please?

Please ensure you hit the refresh button in your browser too.

Sorry, Chris, still no joy on my iPad. It works on my phone, but I don’t know if it did earlier or not as I was only trying the iPad.

Since this is just me, and I have a way of seeing the forum, maybe you shouldn’t waste any more time on it.

Thanks for the update @appletree. I will keep investigating. If anyone else is having trouble, please let me know. team@se23.life

Update from the developers - it sounds as if they’re unlikely to resolve this issue unfortunately, as it only affects older devices:

I’ll update here if there is any progress.

I’m increasingly finding my iPad is not working with various apps so may have to replace it.

Hope Santa is listening!