SE23.life “upgrading” for last 24 hours?


#1

This is what I’ve been seeing on my Galaxy S6 when using the app link for the last 24 hours.


#2

That’s odd - is anyone else seeing the same?

@starman What happens if you refresh the page?


#3

No problem more me this morning on my Galaxy S6


#4

No issue with me on an aging M8


#5

My S6 shows it fine…


#6

I had that display fior se26 life from my desktop since Friday


#7

The upgrade page is not served via a 301 HTTP (perm) redirect is it? If so, those who were served the page while the upgrade was happening may have to clear local caches to get back to the site now it’s finished.


#8

Good point. There is a redirect from http to https on the site in general.

When the upgrade page is up (for the ten mins during an upgrade) I suspect the site is serving a 301 redirect to anyone who browses to the http address. So it could be locking people’s browser to the upgrade page. I’ll look into this soon.

In the meantime, could anyone affected please try clearing their cache. Instructions here:


#9

The upgrade process on SE26.life did go wrong a few days ago. I scheduled the upgrade for 4/5AM and admittedly didn’t check it had worked when I woke up in the morning. I’m so used to seamless automated upgrades that I got a bit complacent. So the “upgrading” page was left showing on SE26.life, but I did spot it later on the weekend and thought I’d fixed this.

Could you please check again today and let me know if it’s still a problem?


#10

Just checked and it was there, cleared browsing data and it is displaying the site now, all good


#11

Mine still there. And I’ve tried refreshes/restarts. Not sure how to clear my cache on an S6. I’ll google it later and give it a try.


#12

Have you tried upgrading to the Samsung Suffolk?
It is one up from S6 and doesn’t include Southend.


#13

A career is born.


#14

Nah i’m not buying that - You’ve been served up a kiddie ‘time-out’ under the pretence of an upgrade… Great thinking @ChrisBeach, you nearly got away with it :wink: